VB330/VB330V 10G Анализатор транспортных потоков

Артикул: MTK-VB330

Самый современный и мощный анализатор линейки VideoBridge. Анализатор может быть оснащен одним или двумя входами 10 Gigabit Ethernet (10GbE), что обеспечивает возможность мониторинга нескольких тысяч IP потоков в различных ключевых точках сети.
VB330 10G Анализатор транспортных потоков
VB330-V 10G Анализатор транспортных потоков (на базе ПО)
VB330 функционирует совместно с шасси EC (220 В) или EC-DC (36–72 В). Оба шасси имеют резервирование по питанию.
VB330-V Программное обеспечение, предназначенное для установки на сервер по своим возможностям аналогично аппаратному модулю VB330.

Запросить КП Файлы для загрузки

Общая информация

В VB330 используется запатентованный простой и наглядный графический пользовательский интерфейс, позволяющий измерять параметры и вести мониторинг IP-потоков, передаваемых по сети.

В компактное одноюнитовое  шасси может быть установлено до трёх анализаторов VB330, что позволяет обеспечить непревзойденную для данного форм-фактора производительность. В шасси используется схема резервирования блока питания, что существенно увеличивает надежность платформы. В анализаторе VB330 применяются аппаратные решения только профессионального уровня, что гарантирует продолжительный срок службы изделия и высокую стабильность параметров, необходимую при проведении измерений и мониторинга. Во всех режимах измерения прибор обладает простым и понятным набором функций с возможностью детализации измеряемых параметров; при этом использование технологии MediaWindow™ дает возможность простой интерпретации параметров измерения сложных сетей и предоставляет удобные средства для их диагностики.

Использование одного модуля VB330 позволяет произвести непрерывный мониторинг 4000 потоков multicast/unicast  в соответствии со стандартами RFC 4445, RFC 3357, ETR 101 290, а также 1000 потоков OTT. Использование трех модулей в одном шасси одновременно увеличивает эти показатели в три раза. Эти параметры позволяют оценить анализатор BridgeTech VB330 как самый производительный анализатор  IPTV в мире!

Управление VB330 осуществляется  через HTTP с использованием стандартного веб-обозревателя, или осуществляется   системой управления и контроля VideoBridge Controller, которая может объединять различные устройства данного семейства.

При разработке анализатора VB330 был учтен весь опыт, накопленный компанией BridgeTech при работе с большими системами мониторинга по всему миру. Развитие сетевых технологий и расширение использования IP сетей делает VB330 важнейшим средством мониторинга и идентификации проблем при передаче контента через магистральные сети 10 Gigabit Ethernet.

Анализатор способен проводить тестирование до 50 потоков согласно методике ETR 101 290 одновременно (Pri 1/Pri 2/Pri 3)

  • полный анализ TR 101 290 (Pri 1, 2, 3) для двух транспортных потоков параллельно (Ethernet и ASI)
  • конфигурируемый циклический алгоритм для каждого механизма анализа ETSI TR 101 290
  • соответствие DVB и ATSC
  • детальный разбор и анализ таблиц PSI/SI и PSIP
  • анализ EPG (EIT p/f и schedule)
  • контроль скорости (на уровне потока, сервиса и PID)
  • мониторинг параметров CA
  • перекрестная визуализация для сравнения потоков и сервисов на различных интерфейсах
  • сложные шаблоны для настройки критериев контроля событий на уровнях транспортного потока, сервиса и компонентов
  • мониторинг параметров демодуляторов
  • планируемое маскирование событий

VB330 оптимизирован для работы с потоками OTT и позволяет осуществлять мониторинг и анализ HLS, SmoothStream, HDS и MPEG-DASH потоков

VB330 может быть укомплектован опцией SCTE-35 для анализа времени вставки местного/локального контента, рекламных роликов.

Опция T2MI позволяет проводить анализ внутренних потоков в системах распределения DVB-T2 с использованием функциональности T2MI. Потоковая проверка основана на известном аналитическом механизме Bridge Technologies ETSI TR 101 290, а зонд с поддержкой T2MI позволяет провести тщательную проверку внешних и внутренних потоков.

VB330 может быть оснащен опцией  для работы с потоками OTT что позволяет осуществлять мониторинг и анализ до 1000 HLS, SmoothStream, HDS и MPEG-DASH потоков одним модулем.

Характеристики

Общие сведения

Производитель Bridge Technologies
Тип устройства Анализатор IPTV и транспортных потоков
Исполнение Модуль для шассиПрограммное обеспечение
Область применения IPTV и цифровое ТВ
Макс. скорость интерфейсов 10 Гбит/с

Интерфейсы и порты

Типы интерфейсов SFP+ 10G10/100/1000BASE-T (RJ-45)USBRS-2321PPS
Порты 10G Ethernet (SFP+/XFP) 2×10GBit Ethernet (SFP+) для анализа данных один порт доступен в базовой конфигурации
Порт управления 1×10/100/1000 BASE-T Ethernet RJ-45
USB USB Type A — вспомогательный порт управления
Последовательные порты (RS-232/485) Встроенный конвертер USB/RS-232
Входы и выходы синхронизации Вход опорного генератора 1PPS

Протоколы и стандарты

Поддерживаемые протоколы EthernetVLAN (802.1Q)IPv4TCP/UDPRTPIGMPMPEG-TSHLSMPEG-DASHDVBATSCSNMPHTTPTelnetDHCPNTPSCTE-35T2-MI
Стандарты, рекомендации, методики ETSI TR 101 290ETSI TS 102 034RFC 3357RFC 4445
Особенности поддержки протоколов
  • IGMPv2 и IGMPv3 SSM
  • RTP, включая X-bit RTP заголовок (Microsoft MediaRoom™)
  • Поддержка и обнаружение VLAN 802.1Q
  • OTT: HLS, SmoothStream, HDS и MPEG-DASH (опция OTT — до 1 000 потоков на модуль)
  • NTP клиент (RFC 2030), DHCP клиент (RFC 2131)
  • Опции: SCTE-35 (анализ времени вставки локального контента и рекламы), T2-MI (анализ внутренних потоков DVB-T2)

Функции и режимы работы

Функции Мониторинг multicast/unicast потоковАнализ ETSI TR 101 290Анализ транспортных потоков MPEG-TSМониторинг OTT-потоков (HLS, DASH)Декодирование видео (миниатюры)Измерение джиттераЗапись по событиюУдалённое управление
Основные возможности и особенности
  • Анализ ETSI TR 101 290 (Pri 1, 2, 3) для 2 транспортных потоков параллельно (Ethernet и ASI); до 50 потоков одновременно
  • Конфигурируемый циклический алгоритм для каждого механизма анализа TR 101 290
  • Соответствие DVB и ATSC; детальный разбор таблиц PSI/SI и PSIP; анализ EPG (EIT p/f и schedule)
  • Контроль скорости на уровне потока, сервиса и PID; мониторинг параметров CA и демодуляторов
  • Перекрёстная визуализация для сравнения потоков и сервисов на различных интерфейсах
  • Сложные шаблоны критериев контроля событий на уровнях транспортного потока, сервиса и компонентов
  • Технология визуализации MediaWindow™
  • Фирменная технология контроля услуг middleware FSM™
  • RDP™ (контрольная обратная передача) всего транспортного потока или отдельных сервисов
  • Декодирование и отображение миниатюр видео MPEG-2/MPEG-4 (SD/HD); большое окно видео и уровень аудио для одного сервиса
  • Определение занимаемой полосы и размера пакетов IP-потоков
  • Поддержка X-bit RTP, используемого в Microsoft MediaRoom
  • Интерфейс интеграции с внешними приложениями Eii™
  • Модульная конструкция для 19" шасси; до 3 анализаторов в одном 1RU шасси; шасси с резервированным универсальным блоком питания 100–240 В
  • Мониторинг в реальном времени нескольких тысяч multicast/unicast потоков
  • Совместимость с Cisco™ VAMS/CMM

Измерения и точность

Измеряемые параметры
  • Джиттер и потери пакетов
  • Потери, дублирование и нарушение порядка следования RTP-пакетов
  • TOS и TTL
  • Зона временных потерь (Time loss distance) по RFC 3357
  • Занимаемая полоса и размер пакетов IP-потоков
  • Параметры транспортного потока по ETSI TS 102 034
Число потоков и каналов Один модуль — непрерывный мониторинг 4 000 потоков multicast/unicast (RFC 4445, RFC 3357, ETR 101 290) и 1 000 OTT-потоков; три модуля в шасси утраивают эти показатели; анализ по ETR 101 290 — до 50 потоков одновременно

Управление и мониторинг

Интерфейсы и способы управления Web-интерфейс (HTTP)TelnetSNMP также система контроля и управления VBC (опция)
Удалённое обновление ПО ✓ Да установка дополнительных лицензий и обновление внутреннего ПО
Мониторинг и оповещения
  • Настраиваемые уровни тревоги для широкого набора параметров
  • IGMP мониторинг и ведение журнала
  • Запись по тревожному событию multicast/unicast потоков и отдельных сервисов
  • Поиск в списке тревог
  • Мультиполучатель SNMP (multi-destination)

Питание

Электропитание Шасси EC (220 В) или EC-DC (36–72 В); оба шасси имеют резервирование по ИП
Резервирование питания ✓ Да

Условия эксплуатации

Рабочая температура 0–45 °С
Температура хранения и транспортировки −20…+70 °С
Влажность 5–95 %, без конденсации влаги

Комплект поставки, модули и опции

Модули
  • VB330-V — программное обеспечение для установки на сервер; по возможностям аналогично аппаратному модулю
Опции и лицензии
  • Опция OTT — мониторинг и анализ до 1 000 потоков HLS, SmoothStream, HDS и MPEG-DASH одним модулем
  • Опция SCTE-35
  • Опция T2-MI
  • Система управления VBC

Подробные характеристики

  • 2 оптических порта SFP+ 10 Gigabit Ethernet (один доступен в базовой конфигурации)
  • 1 × 10/100/1000T электрический Ethernet порт управления
  • 1 х вход опорного генератора 1PPS
  • Встроенный конвертер USB/RS-232
  • Модульная конструкция для установки в 19” шасси
  • Возможность установки до 3-х анализаторов в одно 1RU шасси
  • Шасси с резервированным универсальным (100-240V) блоком питания
  • Мониторинг в реальном времени нескольких тысяч multicast/ unicast потоков
  • Мониторинг параметров транспортного потока по IP в соответствии с ETSI TS 102 034
  • Поддержка X-bit RTP заголовка, используемого в Microsoft MediaRoom™
  • Поддержка IGMPv2 и IGMPv3 SSM
  • Поддержка и обнаружение IEEE 802.1Q VLAN
  • Декодирование в виде миниатюр SD / HD MPEG2 / MPEG4 контента
  • Измерение джиттера и потери пакетов
  • Настраиваемые уровни тревоги для широкого набора параметров.
  • Детектирование потерь, дублирования и нарушения порядка следования RTP пакетов
  • Отображение TOS (Type of Service) и TTL (Time to Live)
  • Измерение зоны временных потерь (Time loss distance) в соответствии с RFC 3357
  • Технология визуализации MediaWindow™
  • FSM™ технология мониторинга middleware услуг
  • IGMP мониторинг и ведение журнала
  • Детальный анализ в реальном времени IP потоков с определением занимаемой полосы и размера пакетов
  • Запись по тревожному событию как multicast/unicast потоков, получаемых по любому из входов, так и отдельных сервисов
  • Возможность RDP™ (контрольной обратной передачи) всего транспортного потока или отдельных сервисов
  • Возможность поиска в списке тревог
  • Доступ и управление через веб-интерфейс
  • Интуитивно понятный дружественный пользовательский интерфейс с использованием запатентованных технологий визуализации, включая MediaWindow™
  • Возможность управления с использованием системы контроля и управления VBC (опция)
  • Поддержка multi-destination SNMP
  • Простая возможность интеграции в различные системы контроля и управления с использованием интерфейса интеграции с внешними приложениями (Eii™)
  • Совместимость с Cisco™ VAMS/CMM
  • Поддержка NTP клиента (RFC 2030)
  • Поддержка DHCP клиента (RFC 2131)
  • Возможность установки дополнительных лицензий и обновления внутреннего ПО
  • Технические характеристики
  • Параметры окружающей среды:
  • Диапазон рабочих температур: от 0 до +45 °C
  • Диапазон температур хранения: от −20 до +70 °C
  • Влажность воздуха - 5-95 %, без конденсации влаги
  • Интерфейсы
  • 2 × 10 Gigabit Ethernet (модуль SFP+) для анализа данных
  • 10/100/1000 BASE-T Ethernet RJ-45 для порта управления
  • USB Type A — вспомогательный порт управления
  • Доступ и управление с использованием HTTP или TELNET
  • Управление через VBC сервер

Файлы для загрузки